Is it me or Chrome ?

Right now it’s the devil’s own job working with my WordPress profile within Chrome.

I use Chrome because of its various Google apps: you know, Translate and Maps, and stuff like that. In my second-last job (1996 – 2002) one of my colleagues came across the earliest Google and we all started using it. Then the Google Empire slowly started taking over the world and Chrome arrived as one little part of that. And even though my younger sister (who detests them even more than I do) has spent ages setting herself up to avoid using anything the conglomerate owns, I can’t be bothered. I just run Ad-Block and Privacy Badger and I’m OK, I reckon.

ANYWAY !

I’m totally unable to ‘Like’ anyone’s posts, or their Comments within my own, if I have Chrome open. The business of opening up Firefox and doing it there may seem pathetically easy, but it’s a matter of principle: I SHOULD be able to do everything in Chrome that I can in Firefox, and I’ve only just been able to get the issue before the WordPress Support people by email. Deo gratias.

Trying to ‘Chat’ about an issue of this nature is a nightmare: I’m typing away like mad and the Support person suddenly decides to ask if I’m still there. Drives me bonkers. I mean, I have to sit waiting for æons for them … See, the issue isn’t that of not being able to ‘Like’ things, it’s that my profile is somehow-or-other basically stuffed. And trying to convince a WordPress Support person of that was, in a ‘Chat’, very surreal indeed. In fact, almost Dali-esque …

I think that particular version of Gala is about the most appropriate to my current headspace. (I’m perfectly sure I’m not supposed to use things like that. I find all that rights business hideously confusing. Besides, who cares about one grumpy old person’s blog ?!)

So it’s all now being addressed by WP Support by email, and I hope to get a solution from them.

You may pray …    ;)

HOLD THE PHONE !

WordPress Support have solved the problem. It’s not me, but it’s not Chrome either: it’s one of the above-mentioned extensions, Privacy Badger. I’ve disabled it on my site, and now everything is working fine. Whew ! If Chic were around I’d lay odds he would’ve worked that out; but his wife is her usual thick-headed twit about solving problems by eliminating aspects of them one by one. Just as well that the WordPress Support people are nothing like me …